tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Taylor" <tiptas...@gmail.com>
Subject Re: jakarta-tomcat-connectors-1.2.15 make error
Date Tue, 21 Feb 2006 16:29:26 GMT
Nice one Mladen I wasn't aware of this,
So is it the case that running tomcat in-process is no longer
supported? do people prefer to use ajp13?
Regards,
James

On 2/21/06, Mladen Turk <mladen.turk@jboss.com> wrote:
> James Taylor wrote:
> > Hi there,
> > I'm trying to config communication between apache 2.0 and
> > tomcat-5.5.12 in my account on a unix (solaris 10) machine using the
> > jakarta-tomcat-connectors-1.2.15 connector.
> > make keeps gives me annoying errors!
> > I ran configure with these options;
> > ./configure --with apxs2=/home/rmorrin/sw/apache2.0/bin/apxs \
> > --with-java-home=${JAVA_HOME} \
> > --with-java-platform=2 --enable-jni
> >
>
> JNI is not supported any more and will be excluded from the
> 1.3 branch.
>
> In theory JNI could work only on Win32 and Netware platforms,
> and because of that it has been deprecated for couple of years
> (no development took place - read: nobody cares).
>
> So, simply remove all --with-java-* and --enable-jni from the
> configure cmd line.
>
> Regards,
> Mladen.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message