tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Taylor" <tiptas...@gmail.com>
Subject jakarta-tomcat-connectors-1.2.15 make error
Date Tue, 21 Feb 2006 15:20:14 GMT
Hi there,
I'm trying to config communication between apache 2.0 and
tomcat-5.5.12 in my account on a unix (solaris 10) machine using the
jakarta-tomcat-connectors-1.2.15 connector.
make keeps gives me annoying errors!
I ran configure with these options;
./configure --with apxs2=/home/rmorrin/sw/apache2.0/bin/apxs \
--with-java-home=${JAVA_HOME} \
--with-java-platform=2 --enable-jni

When I run make I get this error;

make[1]: Leaving directory
`/home/rmorrin/James/Java/DownloadedSoftware/jakarta-tomcat-connectors-1.2.15-src/jk/native/common'
Making all in jni
make[1]: Entering directory
`/home/rmorrin/James/Java/DownloadedSoftware/jakarta-tomcat-connectors-1.2.15-src/jk/native/jni'
/bin/sh ../libtool --mode=compile cc -g -O2 -DHAVE_JNI -I
/home/rmorrin/sw/jdk1.5.0_05/include -I
/home/rmorrin/sw/jdk1.5.0_05/include/solaris -I../common -D_REENTRANT 
-c jk_jnicb.c -o jk_jnicb.lo
libtool: compile: unable to infer tagged configuration
libtool: compile: specify a tag with `--tag'
make[1]: *** [jk_jnicb.lo] Error 1
make[1]: Leaving directory
`/home/rmorrin/James/Java/DownloadedSoftware/jakarta-tomcat-connectors-1.2.15-src/jk/native/jni'
make: *** [all-recursive] Error 1

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message