tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mladen Turk <mladen.t...@jboss.com>
Subject Re: jakarta-tomcat-connectors-1.2.15 make error
Date Tue, 21 Feb 2006 17:20:05 GMT
James Taylor wrote:
> So i was able to run make but I got a warning;
> libtool: install: warning: remember to run `libtool --finish

mod_jk does not comes with .so version numbering, so just
disregard that note.

> 
> Does this mean to run libtool after I copy across mod_jk to
> ${APACHE_HOME}/modules

Well, 'make install' should have already copy the mod_jk
to the correct location.

In general mod_jk is standard tree step build
1. configure --with-apxs=/path/to/the/apxs
2. make
3. make install

You don't need to do anything beyond that,
except correctly configure it, but that's another story :)

Regards,
Mladen.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message