tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thibaut Nicolas <thibaut_nicolas_...@yahoo.fr>
Subject Re: JSP compilation error in Tomcat 5.5 using type Vector
Date Mon, 20 Feb 2006 18:01:19 GMT
I've tried to put the sample JSP in webapps/jsp-examples and it works.
So the problem may not be linked to the version of tomcat but to the 
context in which I deployed my application. Maybe there's a problem with 
my classpath (WEB-APP/lib folder)

I'll try to investigate in that way and let you know

Thanks for this idea

Thibaut


Caldarale, Charles R a écrit :
>>From: Thibaut Nicolas [mailto:thibaut_nicolas_pro@yahoo.fr] 
>>Subject: Re: JSP compilation error in Tomcat 5.5 using type Vector
>>
>>Here is the very simple JSP that have written to isolate the error
> 
> 
> This probably won't help much: your sample JSP works fine for me on
> nearly stock versions of 5.5.15 and 5.5.12, on different platforms.  All
> I did was drop your code into webapps/jsp-examples/vtest.jsp and hit it
> with a browser.
> 
>  - Chuck
> 
> 
> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
> MATERIAL and is thus for use only by the intended recipient. If you
> received this in error, please contact the sender and delete the e-mail
> and its attachments from all computers.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message