tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Filip Hanik - Dev Lists <devli...@hanik.com>
Subject Re: Tomcat 5.5.15 Clustering ?
Date Fri, 17 Feb 2006 20:51:29 GMT
you're welcome, glad I could help.

there is one problem that you have on your linux box, NIO is not working 
properly,
so disabling acknowledgements solved that problem (waitForAck="false")

Filip


David Avenante wrote:
> OK i continu to explore this multicast problem on my boxes
>
> So what i've learn !!!!
>
> I learn that it's right to develop J2EE application on Linux.
> I can see very quickly problem that i can find in production infrastructure.
> i'm sure on windows all my problemes was be masked.
>
> It's improve my knlowledge of Linux system and network.
>
> It's fun for a developper like me too learn about system.
> Now i need to modifiy my real application to support clustering.
>
> Thank you again ;)
>
>
>
> On 2/17/06, Filip Hanik - Dev Lists <devlists@hanik.com> wrote:
>   
>> Perfect David, and as far as I can tell, the latter sequence that you
>> present, clustering and session replication is working just fine.
>> now, obviously your system is not setup correctly to bind an interface
>> to the multicasting, so don't do it if it works without it.
>> so what have you learned? :)
>>
>> Filip
>>     


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message