tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Sabroff <mike.sabr...@cygnusb2b.com>
Subject Re: Tomcat 4.1.31 & IBM JDK & JSSE crash
Date Thu, 02 Feb 2006 20:05:48 GMT
The error is for com.ibm.jsse.bd not com.sun.jsse or whatever. Youneed 
IBM's jsse it appears


Philippe Couas wrote:
>
> Hi,
>
> I use an Tomcat 4.1.31 wit IBM JDK 1.4.1 and i want Implement JSSE on my
> Tomcat
> I have add Sun jsse.jar on $JAVA_HOME/jre/lib/ext but i have following
> error, where is my mistake ??
>
> Regards
> Philippe
> ----- Root Cause -----
>
> java.security.NoSuchAlgorithmException: Class com.ibm.jsse.bd 
> configured for
> SSL
> Context not a SSLContext
>
> at com.sun.net.ssl.SunJSSE_b.a(DashoA12275)
>
>
> Philippe COUAS
> Responsable D�veloppement
> INFODEV S.A.
>

-- 
Mike Sabroff
Web Services
Developer
mike.sabroff@cygnusb2b.com
920-568-8379


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message