tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Tomcat 5.5.x and java 1.4.x
Date Tue, 10 Jan 2006 14:42:42 GMT
> From: LANDRAIN Jean-Pol [mailto:jplandrain@europarl.eu.int] 
> Subject: RE: Tomcat 5.5.x and java 1.4.x
> 
> http://apache.scarlet.be/tomcat/tomcat-5/v5.5.12/README.html : "Tomcat
> 5.5 requires JRE 5.0 by default"

An excellent example of quoting out of context.  The very next sentence
says:
"Read the RELEASE-NOTES and the RUNNING.txt file in the distribution for
more details."

And, if you actually bother to do that, you'll find the following in
RUNNING.txt:
"Out of the box, Tomcat 5.5 requires the Java 2 Standard Edition Runtime
Environment (JRE) version 5.0 or later.  However, you can also run
Tomcat
5.5 on earlier versions of the JRE, as detailed below."

The only thing needed to run on 1.4 is the compatibility package, which
contains a few class files that are standard in the 1.5 JRE but have to
be downloaded separately for 1.4.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message