tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: 5.0.28 and 64 bit and Libc
Date Wed, 04 Jan 2006 13:09:32 GMT
> From: Shawn Snodgrass [mailto:ssnodgra@gmail.com] 
> Subject: 5.0.28 and 64 bit and Libc
> 
> Having weird install problems need a quick sanity check, 
> version 5.0.28 will run on 64 bit architecture right?

The Tomcat download from tomcat.apache.org is pure Java and is therefore
platform and architecture independent.  (The APR module in recent 5.5
levels is platform-dependent, but that isn't present in 5.0.28.)  Make
sure you're using a GNU-compatible utility to untar the download.
You'll need a 64-bit JVM to have Tomcat actually use the extended
capabilities of your CPU.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message