tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Fredrik Rubensson" <fredrik.rubens...@mogul.com>
Subject RE: Tomcat 5.5.x and java 1.4.x
Date Tue, 10 Jan 2006 15:00:31 GMT

>> The only thing needed to run on 1.4 is the compatibility package,
which
>> contains a few class files that are standard in the 1.5 JRE but have
to
>> be downloaded separately for 1.4. 
>
> It's not class files it contains: it's xml and jmx jars. I haven't
quoted out of > context: I know the details.

And just maybe there may be class files in the jar files? 

Fredrik

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message