tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "LANDRAIN Jean-Pol" <jplandr...@europarl.eu.int>
Subject RE: Tomcat 5.5.x and java 1.4.x
Date Tue, 10 Jan 2006 11:32:39 GMT
> Of course - otherwise it couldn't run under 1.4.

http://apache.scarlet.be/tomcat/tomcat-5/v5.5.12/README.html : "Tomcat
5.5 requires JRE 5.0 by default"

Regards,
Jean-Pol.
 

-----Original Message-----
From: Caldarale, Charles R [mailto:Chuck.Caldarale@unisys.com] 
Sent: 09 January 2006 16:00
To: Tomcat Users List
Subject: RE: Tomcat 5.5.x and java 1.4.x

> From: Akoulov, Alexandre [IT] 
> [mailto:alexandre.akoulov@citigroup.com] 
> Subject: Tomcat 5.5.x and java 1.4.x
> 
> My question is: was Tomcat 5.5.12 binary version that can be 
> downloaded from 
> http://tomcat.apache.org/download-55.cgi#5.5.12 compiled with 
> java 1.4?

Of course - otherwise it couldn't run under 1.4.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message