tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bob Hartung <>
Subject Tomcat5 on FC4 problems
Date Mon, 02 Jan 2006 20:09:31 GMT
Hi all and Happy New Year
   I have FC4 updated on a test server and I am new to java, Tomcat, 
etc.  I was trying to install a MIRC Servr (freeware teaching and 
research case file manager from the Radiological Society of North 
America) that called for java-1.4.2 and tomcat4.
   So like a newbie I tried to remove tomcat5.  I did get Tomcat4 
running but suspect portions of Tomcat5 were lingering.  Eventually, 
after about 10 days of frustration, I gave up and am trying to get my 
FC4 system back to base line with Tomcat5.

   Using yum i tried to re-install and update all packages.  I get the 
following error on trying to start Tomcat5 (note (...) is where I 
snipped some.  Also this is not the entire output of catalina.out but is 
a representative sample of 5 similar areas.  Can someone help me figure 
out what is missing or where/how to begin finding the missing files?

I can confirm that is installed.



catalina.out - truncated.

Exception in thread "main" java.lang.NoClassDefFoundError: while 
resolving class: org.apache.catalina.startup.Bootstrap
Caused by: java.lang.ClassNotFoundException: not found in 

parent=gnu.gcj.runtime.ExtensionClassLoader{urls=[], parent=null}}
    at java.lang.ClassLoader.loadClass(java.lang.String, boolean) 
    at java.lang.ClassLoader.loadClass(java.lang.String) 
    ...4 more

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message