tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wolfgang Egger <be...@wolfgang-egger.de>
Subject Tomcat 5.5 with Java 1.4 ???
Date Sun, 01 Jan 2006 10:33:39 GMT
Servus,

I want to run an embedded Tomcat 5.5 with J2SE1.4. In the RUNNING.txt I
read the following:

===========================================
Running Tomcat With J2SE Version 1.4 or 1.3
===========================================

(1) Obtain the compat package:

(1.1) Download the compat package from the binary download site:
      http://jakarta.apache.org/site/binindex.cgi

      * Or build this package yourself from the source code: see
        "BUILDING.txt" in this directory.

(2) Unzip the package in $CATALINA_HOME.  It will place the XML
    parser APIs and Xerces implementation in the common/endorsed
    directory, and the JMX API jar (jmx.jar from Sun) in the bin
    directory.

============================================

I had a look at the download-page, but didn't see this compat package.
Does anybody know the exact name of this package  and the place to
download from?

Many thanks in advance

    Wolfgang

ΓΌ.s. have a happy new year ;-)

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message