tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Markus Schönhaber <mailing-tomcat-u...@schoenhaber.de>
Subject Re: Tomcat 5.5 and java 1.5 features.
Date Wed, 11 Jan 2006 09:47:11 GMT
Dola Woolfe wrote:
> Hi,
>
> I'd like to use java 1.5 features in my jsp code, in
> particular generics. But the jasper compiler really
> doesn't like it. Any setting to fix this:

Use Tomcat >= 5.5.10 which comes with JDT from Eclipse 3.1 and supports Java 
5.

Regards
  mks

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message