tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Charl Gerber <charlger...@yahoo.com>
Subject RE: Problem with Tomcat deployer
Date Wed, 04 Jan 2006 17:25:40 GMT
> I'm curious: which one is the "correct" deployer
> tool?

The binary distributed as the deployer for Tomcat
5.5.12. They specificly say that you have to update
the deployer when you update Tomcat.

Here's the exact error message:

[jasper2] java.lang.IllegalStateException: No Java
compiler available


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message