tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Funk <funk...@joedog.org>
Subject Re: JSP on apache
Date Fri, 02 Dec 2005 11:59:31 GMT
Now that apache 2.2 is just released - it comes with mod_ajp out of the box 
so there is no need for mod_jk

-Tim

mukesh wrote:

> Thanks for your kind response.
> 
> Well I am using tomcat 5.5 and I could not find any directory with name
> "native" as its mentioned in mod_jk documentation that aforementioned
> directory contains mod_jk module.
> 
> Please suggest which version of mod_jk should I use and where I can get it
> from?

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message