tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dhaval Patel <dhava...@yahoo.com>
Subject Re: Which version of Tomcat on SuSE?
Date Wed, 21 Dec 2005 22:01:57 GMT
Hi Nigel,

   The answer of this question depends upon many aspects like, 
(1) What kind of web-application would you like to serve with Tomcat?
(2) Which J2SE\J2RE version are you using?
(3) Do you require any special things from Tomcat besides an application server? I mean does
your
application rely on certain code of Tomcat?

   Tomcat is independent from operating system. It can be configured to achieve highest performace
differently in different environment.

   So if you can post little detail about your setup environment , may be Tomcat experts can
answer the question easily on this forum.

   Hope it helps.

Regards,
Dhaval

--- "DeFreitas, Nigel" <NDeFreitas@iso.com> wrote:

> Which version of Tomcat should I use on SuSE Enterprise Server v9?
> 
>  
> 
> Nigel DeFreitas
> 
> Insurance Services Office
> 
> 201 469 3939
> 
>  
> 
> 


__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message