tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "mukesh" <muk...@hungama.com>
Subject RE: JSP on apache
Date Fri, 02 Dec 2005 12:08:32 GMT
Tim,
	I am working on a live server (apache 2.0) which is hosting a
website. So I can not think of downloading any other server. I have to
integrate my tomcat (version 5.5) with existing server only.

-Mukesh


-----Original Message-----
From: Tim Funk [mailto:funkman@joedog.org] 
Sent: Friday, December 02, 2005 5:30 PM
To: Tomcat Users List
Subject: Re: JSP on apache

Now that apache 2.2 is just released - it comes with mod_ajp out of the box 
so there is no need for mod_jk

-Tim

mukesh wrote:

> Thanks for your kind response.
> 
> Well I am using tomcat 5.5 and I could not find any directory with name
> "native" as its mentioned in mod_jk documentation that aforementioned
> directory contains mod_jk module.
> 
> Please suggest which version of mod_jk should I use and where I can get it
> from?

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message