tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nehal Sangoi" <nehal.san...@patni.com>
Subject deploy failed
Date Tue, 20 Dec 2005 06:25:30 GMT
One more thing to add to below mail ---
I am already using "update=true" parameter while deploying. Still getting
this error.....


Hi,

I am facing problem for deploying applications using manager-deployer with
my ant build script. What happens is, when i add context details (releated
to jdbc connections) in my application's server.xml, and try to deploy the
application using build script, it gives me follwoing error.

deploy:
   [deploy] OK - Undeployed application at context path /sso
   [deploy] FAIL - Application already exists at path /sso

(/sso context is example)

How can i deploy the application as and when required without such error?

In the above case, the warfile gets deleted from webapps folder as it does
undeploy first. But after that deploying of new warfile fails. What could be
the possible reason for this?

I am using tomcat 5.5.9 on enterprise linuxbox.


Thanks & Regards,
Nehal


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message