tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Paries <rtpar...@gmail.com>
Subject question about ugrading
Date Wed, 09 Nov 2005 19:04:08 GMT
hello,
Currently i am running tomcat 5.0.24

I am seeing lots of
WARNING: Wasn't able to read acknowledgement from
server[192.168.0.203:4001] in 15000 ms. Disconnecting socket, and
trying again.

So i was going to try to upgrade to the latest of tomcat. I just saw
that the latest 5.5.x needs jre 5.0.

I have not tested my stuff against 5.0

Could anyone tell me that is the best version to go to for tomcat that
does not need 5.0.

And does anyone think that will help my other problem(as mentioned about)

Thanks

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message