tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bachler, Elisabeth (Elisabeth)" <ebach...@lucent.com>
Subject RE: Tomcat suddenly not working
Date Tue, 29 Nov 2005 20:58:12 GMT
Let me add more info:
Tomcat version: 5.5.9
JVM Version 1.5.0-04-b05
OS Name = SunOS
OS Version = 5.9

 I must have done something but I have no idea what!! 
Please help me!

-----Original Message-----
From: Bachler, Elisabeth (Elisabeth) [mailto:ebachler@lucent.com]
Sent: martes, 29 de noviembre de 2005 21:50
To: 'Tomcat Users List'
Subject: Tomcat suddenly not working


Hello,
I have tomcat
everything was working fine.... and suddenly nothing is!!
I was doing a shutdown.sh and now I can't even start it up.
I get the following error:
This release of Apache Tomcat was packaged to run on J2SE 5.0
or later. It can be run on earlier JVMs by downloading and
installing a compatibility package from the Apache Tomcat
binary download page.
In addition, when I do a "ps -ef| grep i tomcat
I get:
 tomcat  2026 26727  0 21:48:20 pts/5    0:00 tail -f ../logs/catalina.out
  tomcat  1888 25810  0 21:37:15 pts/7    0:00 -bash
  tomcat 26727 26725  0 16:21:56 pts/5    0:01 -bash
  tomcat  2028 27535  0 21:48:48 pts/10   0:00 ps -ef
  tomcat 25810 25808  0 15:14:09 pts/7    0:01 -bash
  tomcat 27535 26950  0 19:18:12 pts/10   0:00 -bash
  tomcat 25775 25773  0 14:02:00 pts/6    0:00 -bash

Please, help!!!!

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message