tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Larry Isaacs" <Larry.Isa...@sas.com>
Subject RE: Tomcat 5.5 and Logging - any plain english instructions anywhere?
Date Wed, 16 Nov 2005 14:41:28 GMT
You could try modifying common/classes/logging.properties to see
if you can increase the output.  I haven't worked with Struts
enough to say what logging output you should expect.  If no luck,
then there's always Google. :)

Cheers,
Larry 

> -----Original Message-----
> From: Graham Leggett [mailto:minfrin@sharp.fm] 
> Sent: Wednesday, November 16, 2005 8:42 AM
> To: Tomcat Users List
> Subject: Re: Tomcat 5.5 and Logging - any plain english 
> instructions anywhere?
> 
> Larry Isaacs wrote:
> 
> > You mention Eclipse.  Are you using a version of WebTools?
> 
> No (or not that I am aware of). Tomcat is launched using the 
> Sysdeo plugin.
> 
> > Assuming you are, be aware that the launch configuration 
> created for 
> > Tomcat v5.5.x is missing the JVM argument:
> > 
> > -Djava.util.logging.manager=org.apache.juli.ClassLoaderLogManager
> > 
> > that you would normally get from Tomcat 5.5's startup batch 
> scripts.  
> > Adding this argument manually would likely make the logging 
> reappear.  
> > HTH.
> 
> I added the parameter to the sysdeo config, and now the logs 
> are displaying in red (no idea why).
> 
> Still not the slightest word from the web application itself, 
> all I get is tomcat's general systems logging messages, nothing else.
> 
> Regards,
> Graham
> --
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message