tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Certificate Revocation Lists in Tomcat 5.5
Date Tue, 29 Nov 2005 22:26:59 GMT
> From: Duan, Nick [mailto:NDuan@mcdonaldbradley.com] 
> Subject: RE: Certificate Revocation Lists in Tomcat 5.5
> 
> The official tomcat 5.5.12 was compiled and packaged with J2SE5.0, not
> JDK 1.4.  You'll get an error message if you run tomcat on 1.4.

Only if you fail to read the instructions in RUNNING.txt and don't
install the rather tiny compatibility package.  TC 5.5 was compiled with
1.4 as the target, and is certainly not "packaged" with J2SE5.0 - that's
a separate download from your friendly neighborhood JVM vendor, not from
Apache.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message