tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: CGI and JRE Questions
Date Thu, 10 Nov 2005 18:41:11 GMT
A number of changes I made to fix CGI servlet issues required a 1.4 
JDK. The CGI servlet is in its own JAR so the easiest solution will be 
to build your own version. I'd suggest basing it on the latest code 
from 5.5.x.

Mark


Randy Schuster wrote:
>>>>What JDK are you using?
>>>
>>>I am not sure how to verify what JRE/JDK Tomcat or a particular servlet
> 
> is
> 
>>>using but I am pretty sure it is
>>>
>>>java -version
>>>java version "1.3.1_10"
>>>Java(TM) 2 Runtime Environment, Standard Edition (build 1.3.1_10-b03)
> 
> 
>>Well, you can see in catalina.sh (or whatever startup script you're
>>using) how it's identified. If you're unsure I'm going to guess you
>>at least have a JAVA_HOME environment variable set somewhere. :-)
> 
> 
>>But wow, that's *really* old. Any chance you could try this with a
>>more recent (i.e., at least 1.4.2) JVM?
> 
> 
> 
> The only way I can use newer anything is if I can install a new Tomcat
> instance somewhere else on the box. 
> 
> Lots happening on this machine and I can't interfere with anything in place
> now. 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message