tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Seak, Teng-Fong" <seak_tengf...@yahoo.com>
Subject Re: Mod_jk Connector
Date Thu, 10 Nov 2005 12:12:33 GMT
    A curious question: I've lots of mails here in which people are 
using old versions of stuffs.  Real old stuffs!  For example, Tomcat 
reaches already 5.5.12.  Why don't you get the latest ones to see it 
works first?

Kaushal Shriyan wrote:

>I have downloaded the following application
>
>httpd-2.0.49.tar.gz
>jakarta-tomcat-4.1.31.tar.gz
>jakarta-tomcat-connectors-1.2.15-src.tar.gz
>
>I am able to check http://localhost:8080/index.jsp
>and http://localhost
>
>But when I do  http://localhost/examples it says
>
>Not Found
>
>The requested URL /examples was not found on this server.
>Apache/2.0.49 (Unix) mod_jk/1.2.15 Server at localhost Port 80
>
>Please help me to resolve this issue
>
>Thanks and regards
>
>Kaushal Shriyan
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message