tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Markus Schönhaber <mailing-tomcat-u...@schoenhaber.de>
Subject Re: Until which Apache-Tomcat version can I use the JVM 1.4.2_10?
Date Wed, 30 Nov 2005 11:07:52 GMT
Bachler, Elisabeth (Elisabeth) wrote:
> I need to use the JVM 1.4.2_10 (I think the name is correct)... I am using
> at the moment Apache-Tomcat 5.5.9. Can I use this Tomcat version with the
> JVM 1.4.2_10?

Yes, but besides the core distibution, you'll need the JDK 1.4 Compatability 
Package.

> SO my question is: Until which version can I use the JVM 1.4.2_10?

Until the latest and greatest. As stated above, you'll need the JDK 1.4 
Compatability Package to make Tomcat 5.5.x work with JDK 1.4.

Regards
  mks

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message