tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "MarcLap" <marc...@c1mortgage.com>
Subject RE: 5.0.28 v 5.5.12
Date Wed, 09 Nov 2005 14:49:45 GMT
Hi,

I did not copy the one from the 5.0.28 to 5.5.12.
5.5.12 has the default server.xml.



-----Original Message-----
From: Caldarale, Charles R [mailto:Chuck.Caldarale@unisys.com] 
Sent: Wednesday, November 09, 2005 9:09 AM
To: Tomcat Users List
Subject: RE: 5.0.28 v 5.5.12

> From: MarcLap [mailto:marclap@c1mortgage.com] 
> Subject: 5.0.28 v 5.5.12
> 
> 5.0.28 works fine. 5.5.12 does not work at all.  Not even port 8080.
>
> The server.xml is the same

The above may well be the problem.  There are numerous configuration
differences between 5.0 and 5.5, so using the same server.xml and
<Context> elements could be causing problems.  RTFM.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message