tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Richard Mixon" <rnmi...@qwest.net>
Subject RE: MHT file dosn't show correctly
Date Fri, 04 Nov 2005 15:26:30 GMT
Search the list. I believe there was a post about a similar mime problem
yesterday. The mime settings where slightly different what you show in your
post.

HTH - Richard 

-----Original Message-----
From: Yair Fine [mailto:sun_house_the_king@yahoo.com] 
Sent: Friday, November 04, 2005 5:53 AM
To: Tomcat Users List
Subject: Re: MHT file dosn't show correctly 

Hi,
 
Sorry for nagging,
I just thought to mention: I use TC 5.0.27 Thanks, Yair

Yair Fine <sun_house_the_king@yahoo.com> wrote:
Hi,

I have am .MHT file on my web application. It is a web-archive page.
If i open it through the file system ( double click) , an internet explorer
is opened and the page is seen properly.

If i try to access the MHT page through the web server, the page looks like
gibberish.

I tried adding to web.xml , a mime extension mapping

mht
text/x-mht 


but it didn't help.
Any suggestions?
Thanks



---------------------------------
Yahoo! FareChase - Search multiple travel sites in one click. 
		
---------------------------------
 Yahoo! FareChase - Search multiple travel sites in one click.  


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message