tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: I'm convinced JNDI support is broken in 5.0.28
Date Tue, 01 Nov 2005 02:12:05 GMT
> From: Preston Crawford [mailto:me@prestoncrawford.com] 
> Subject: I'm convinced JNDI support is broken in 5.0.28
> 
> I keep getting...
> 
> FATAL [http-8080-Processor25] (DatasourceConnectionProvider.java:47) -
> Could not find datasource: java:comp/env/jdbc/sybDB
> javax.naming.NameNotFoundException: Name jdbc is not bound in 
> this Context

What ports do you have configured for the database?  Running as
something other than root restricts the ports you can utilize on Linux.

> But yet 5.5 requires Java 5, right?

No, it does not.  If you want to run 5.5 on a 1.4 JRE, just download and
install the Compat.zip package from the Tomcat download page.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message