tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Newbie Installation Question
Date Wed, 19 Oct 2005 20:49:43 GMT
> From: brown wrap [mailto:gramos@yahoo.com] 
> Subject: RE: Newbie Installation Question
> 
> Sorry, I am trying to install Tomcat, Version 4.1.3
> and using j2eesdk-1_4_02_2005Q2-linux.bin that I
> downloaded from Sun. Sorry I left out the most
> important information.

If you're just starting with Tomcat, I would strongly recommend using a
current version (5.5.12 is the latest stable).  Likewise, you want a
current JRE (1.5.0), but not the J2EE SDK - that will cause problems
with Tomcat.  Download the .tar version of Tomcat, use the GNU tools to
install it, and read all the docs in the installation directory,
especially RUNNING.txt.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message