tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Whisenhunt <m...@mokisystems.com>
Subject Re: XP Pro x64 Edition
Date Thu, 13 Oct 2005 22:13:16 GMT
Hmrp!
This is what is showing up in my logs... I dont know how to attempt a 
start to get more verbose errors:
[2005-10-13 16:10:48] [173  javajni.c] [error] The specified module 
could not be found.
[2005-10-13 16:10:48] [924  prunsrv.c] [error] Failed creating java 
B:\Tomcat\jre\bin\server\jvm.dll
[2005-10-13 16:10:48] [1179 prunsrv.c] [error] ServiceStart returned 1

I had to set to run on 80, but even after changing server.xml to be 8080 
I get the same error.
Any insight would be greatly apperciated,
Matt

Victor Star wrote:

>Sound like today is x64 day :)
>I've just asked a question about connecting Tomcat with IIS.
>Tomcat itself installed fine on Windows 2003 x64 (Intel).
>Runs no problem on it's 8080 port. But looks like there is no isapi_redirect.dll build
for Intel x64
>Windows platform :(
>
>  
>
>>Has anyone gotten tomcat running on MS Window XP Professional x64 Edition?
>>    
>>
>
>  
>
>>Is there any documented procedure of how to work such magic?
>>    
>>
>
>  
>
>>Thanks,
>>Sorry if I repeated someone, I am not really good at searching archived 
>>mail lists,
>>-Matt
>>    
>>
>
>
>  
>
>>---------------------------------------------------------------------
>>To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
>>For additional commands, e-mail: users-help@tomcat.apache.org
>>    
>>
>
>
>  
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message