tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Pope <mich...@dtcorp.com.au>
Subject Re: useBeans problem
Date Thu, 06 Oct 2005 05:22:11 GMT
Ok i found two other installations of JDK on the machine.  I'm going to 
make sure that the only JDK i have installed on here is JDK1.5.0_p2


Michael



Caldarale, Charles R wrote:

>>From: Michael Pope [mailto:michael@dtcorp.com.au] 
>>Subject: useBeans problem
>>
>>I'm new to JSP and still getting used to the environment. 
>>I'm using FreeBSD5.4, Jakarta tomcat 5.5.9 with JDK 1.5.0_p2
>>
>>When I try to use Beans it comes up with the error:
>>javax.servlet.ServletException: UserData (Unsupported 
>>major.minor version 49.0)
>>    
>>
>
>This would seem to indicate that you're not really using JDK 1.5, since
>version 49 class files are those generated and loaded by 1.5.  Looks
>like you have a 1.4 installed somewhere.  Either that, or you're using a
>very picky and outdated classloader somehow...
>
> - Chuck
>
>
>THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
>MATERIAL and is thus for use only by the intended recipient. If you
>received this in error, please contact the sender and delete the e-mail
>and its attachments from all computers.
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>
>
>.
>
>  
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message