tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lyndon Tiu <l...@alumni.sfu.ca>
Subject Re: Re[2]: Jakarta Isapi Redirector on x64 Windows 2003 server / IIS 6.0
Date Thu, 13 Oct 2005 21:02:05 GMT
Perhaps you should consider compiling it on the machine from source if you can get a hold of
VS .Net 64 bit.

One thing I found is that isapi_redirect.dll is very finicky. Works for one machine, doesn't
work on another with the exact same specs.

I had issues with idapi_redirect.dll on "some" 32 bit Windows machines I have. All my machines
have the same spec!!! 

Randomly fiddling around with IIS settings fixed it. One of those weird Windows problems,
reminds me of Win95 Plug and Play when you plug in an ISA modem, doesn't work, unplug and
plug it back in again and reboot and click a few buttons and it suddenly works.

Good Luck.

On Thu, 13 Oct 2005 16:48:07 -0400 tomcat@victorstar.com wrote:
> Hi Lyndon,
> 
> >> No error messages anywhere.
> 
> > When you said no error messages anywhere, did you mean to include
> the Windows Event Viewer?
> 
> Yes. For 64-bit AMD build there are errors. One about dll wanting AMD
> and another just saying ISAPI
> filter can't be loaded - just after the first one.
> But for the regular build - no messages on IIS restart. Just ISAPI
> filter status is Not Loaded - red
> arrow.
> 
> Thanks,
> 
> -- 
> Best regardz,
>  Victor                          
> 
> ***
> Do you ever feel that your sole purpose in life is simply to serve as
> a warning to others?
> 


--
Lyndon Tiu

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message