tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tom Burke" <tom.bu...@expensys.com>
Subject Re: How to Build Tomcat 4.1.x or 5.0.x on Windows?
Date Sun, 16 Oct 2005 09:40:33 GMT
Why are you building Tomcat from the source? (OK, I understand there are 
a multitude of reasons why someone might want to do this....) But if 
your intention is simply to run a Tomcat application, then why not 
download & install the binaries? - installable Windows binaries seem to 
be available for 5.0.28; 5.0.30-beta; 5.5.12; and 4.1.31.

Tom Burke


----- Original Message ----- 
From: "James W. Anderson" <jwanderson@bellsouth.net>
To: <tomcat-user@jakarta.apache.org>
Sent: Sunday, October 16, 2005 7:50 AM
Subject: How to Build Tomcat 4.1.x or 5.0.x on Windows?


>I downloaded the source zip for both Tomcat 4.1.3 and 5.0.30 and have 
>been
> struggling for three days now to get a build to work.  I'm using the 
> Sun
> J2SE 1.5 JDK and Ant 1.6.5.  I followed the build instructions on the 
> Tomcat
> web site and downloaded all of the required files, and have been 
> slowly
> making progress by locating and downloading whatever file it says it 
> cannot
> find, but I feel like I'm trying to put out a forest fire by stomping 
> on it.
> I'm just trying to get a "vanilla" release of Tomcat to build on my 
> Windows
> XP system here.
>
>
>
> Any help would be appreciated.
>
>
>
> Thanks.
>
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message