tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hugo Osorio <osorio.h...@gmail.com>
Subject can't see the my application (alovmap)
Date Wed, 28 Sep 2005 15:32:42 GMT
 Hi everybody, i need help from you

I am trying to install a webapp in Tomcat (AlovMap) , I have set up some
others apps on it, but this time i dont know what is happening... i am using
FreeBSD 4.11-STABLE with Tomcat 5.0.29

The application is a map server called "Alov Map" (http://alov.org)

It works with a database ms access or mysql,etc. I dont know if it's
necessary to have the database up, for having the webapp visible in tomcat?
i have created the directory "mapserv" BUT i cannot see my publication, it
is in $TOMCAT_HOME/webapps/mapserv

I have done

1. Create a dir in [TOMCAT_HOME]/webapps.
2. Unzip the distribution zip file into this folder.
3. i have created in mysql the database, running the script .sql
4. i have copied the mm.(connector JDBC).jar into the WEB-INF/lib directory
5. i have restarted Tomcat. and go to :
http://myhost:8080/mapserv/index.html

and appears like nothing exists
does not appears anything, this error :
HTTP Status 404 - /mapserv/index.html
------------------------------

*type* Status report

*message* */mapserv/index.html*

*description* *The requested resource (/mapserv/index.html) is not
available.*
------------------------------
Apache Tomcat/5.0.29 any hint?

thank you

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message