tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Wood <flash...@relivethefuture.com>
Subject Re: problems setting up tomcat on debian sarge
Date Tue, 13 Sep 2005 13:37:49 GMT
I struggled with running tomcat5 on sarge for a while and found that the 
blackdown jvm was the only one that seemed to work properly.

I had great problems using the Sun JVM (there was a thread on here about 
6 weeks ago) whereby tomcat would just stop responding, and refuse to 
shutdown unless i killed the process.

I've not had any problems since switching to blackdown.

If you are going to try tomcat 5.5 then you'll need to remember to 
install the compatibility patch for using a 1.4 jvm.

thanks,

Martin

Sébastien GALLET wrote:
> Hello,
> I used tomcat4 with Sun and blackdown JVM in the past. And they work fine.
> On sarge, you can use the java-package package to build a .deb with sun 
> jdk.
> If you want to use tomcat5, you can test my packages (only tested with 
> 1.4 jvm):
> 
> http://debian.gallet.info/search.do?config=htdig&words=jakarta+apache+org+tomcat

> 
> 
> Sebastien
> 
> Jim Buttafuoco a écrit :
> 
>> good questions, all I did was have apt-get install tomcat4 + all 
>> needed packages.  I know I have kaffe installed. 
>> here is a list from dpkg of what I have installed.  let me know if I 
>> should look for and/or install another package.
>>

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message