tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Funk <funk...@joedog.org>
Subject Re: errors building tomcat5 from source
Date Thu, 01 Sep 2005 10:47:44 GMT
The location to download junit may have changed or that version might not be 
available for download. See build.properties.default for where it is being 
downloaded and change it there OR copy that entry with a valid URL to 
build.properties.

-Tim

Michael P. Soulier wrote:

> Hi,
> 
> I didn't see this in the FAQ, so I'm asking. I'm trying to build tomcat 
> 5.5.9 from the source tarball on my Linux box. Unfortunately, I'm 
> getting this.
> 
> downloadzip:
>       [get] Getting: 
> http://unc.dl.sourceforge.net/sourceforge/junit/junit3.8.1.zip
>       [get] To: /home/msoulier/tomcat/file.zip
>     [unzip] Expanding: /home/msoulier/tomcat/file.zip into 
> /home/msoulier/tomcat
> 
> BUILD FAILED
> /home/msoulier/temp/jakarta-tomcat-5.5.9-src/build.xml:49: The following 
> error occurred while executing this line:
> /home/msoulier/temp/jakarta-tomcat-5.5.9-src/jakarta-tomcat-5/build.xml:1811: 
> The following error occurred while executing this line:
> /home/msoulier/temp/jakarta-tomcat-5.5.9-src/jakarta-tomcat-5/build.xml:1911: 
> Error while expanding /home/msoulier/tomcat/file.zip
> 
> It fails here, as apparently this zip file is not a zip file.
> 
> Any suggestions?
> 
> Thanks,
> Mike
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message