tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yassine ELassad" <>
Subject Re: Running Tomcat 5.0.28 in server mode
Date Fri, 02 Sep 2005 15:03:12 GMT
Dear Karim,

Please provide relevant peaces of your server.xml so we can get a chance to help you or have
a look here
you may already finde whats causing your problem there


-------- directBOX Reply ---------------
From: "Zaki, Karim R             UTCHQ" (Karim.Zaki@UTC.COM) 
To: TomcatUserGroup ( 
Date: 02.09.2005 16:46:44

Dear all,

I'm running Tomcat 5.0.28 in conjunction with Vignette. JSPs use the
Vignette APIs (provided as JARs). Everything works, but performance is
really slow. The server that's hosting this is a quad processor (@2GHz each)
Windows 2000 Server with 2GB of memory and a gigabit I don't see
hardware as being an issue.

One thing I'm trying to do is run Tomcat in server mode. My understanding is
that this should enhance performance. However, adding "-server" to Tomcat's
"Java Options" box causes Tomcat to not start. What am I doing wrong?

Also, if anyone can provide performance tuning recommendations, please do.

Thanks all..


"I didn't do it!" ~ Bart Simpson

To unsubscribe, e-mail:
For additional commands, e-mail:

Verpassen Sie keine eBay-Auktion und bieten Sie bequem
und schnell ├╝ber das Telefon mit

Ihre eMails auf dem Handy lesen - ohne Zeitverlust - 24h/Tag
eMail, FAX, SMS, VoiceMail mit

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message