tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marius Hanganu" <mhang...@blazent.com>
Subject RE: WebDav on Port 80
Date Mon, 22 Aug 2005 08:02:19 GMT
The problem can be reproduced. There is already a bug describing this
issue:

http://issues.apache.org/bugzilla/show_bug.cgi?id=26449

Regards,
Marius 

-----Original Message-----
From: George Francis [mailto:gfrancis1@gmail.com] 
Sent: Sunday, August 21, 2005 7:07 PM
To: tomcat-user@jakarta.apache.org
Subject: WebDav on Port 80

Hello,
If I downloaded the latest Tomcat 5.0 or 5.5, WebDav works 'straight out
of the box' by starting the server and opening 'localhost:8080/webdav'
as a web folder.
Great!
If I then go in to server.xml and change the port to 80; the WebDav
functionality is lost - I get a message from IE saying "Cannot open
'localhost:80/webdav' as a web folder - would you like to see it's
default view instead".
Can anyone else reproduce this?  Are you all able to run webdav on port
80 without issues?  Is there any trick Im missing?
Any help greatly appreciated!.
G

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message