tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Duska <>
Subject Re: Which Oracle JDBC Drive for JDK 1.5?
Date Fri, 05 Aug 2005 20:19:26 GMT
Like Paul said, it shouldn't be problem unless you're using specific 
Oracle 10 features or if you have synonyms or views linked to older 
Oracle databases. I've had a few synonyms that were linked to Oracle 7 
and 8 tables that required using an older driver. If you run into 
problems, Oracle may only support you on 'certified' databases.

I'd try it. If it works great, if doesn't then I patch to

I've also only used the thin client JDBC drivers, so I can't say much 
about the other drivers.



Paul Singleton wrote:
>> I noticed there are JDBC drivers for and . Which
>> should I use?
> I've always found that Oracle JDBC drivers are backwards
> compatible (not that I've driven them very hard) so I'd
> use the .4
> (or should I patch to
> not if it ain't broke :-)
> Paul S.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message