tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Barnett, Brian W." <brian.barn...@pearson.com>
Subject Page cannot be displayed error
Date Mon, 29 Aug 2005 21:22:33 GMT
We are experiencing a strange problem that we can't seem to figure out.

We have a Struts web app running on Tomcat 5.0.28/Apache web server. All the
computers of a particular client are getting a "Page cannot be displayed"
error when they click a certain button. They can then go home and access it
fine from their home computer, without the error. They can also access a
number of other pages on the site. Other clients are not reporting the
problem.

Here on our network at work, we all experience the same problem when
clicking that button, except one computer that works fine. The button
essentially executes some db queries to populate a choice box on the page.

It seems that we've isolated it to a network or ip type issue but have no
idea what to check for. If anyone has any suggestions, we'd love to hear
them.

TIA,
Brian Barnett


**************************************************************************** 
This email may contain confidential material. 
If you were not an intended recipient, 
Please notify the sender and delete all copies. 
We may monitor email to and from our network. 
****************************************************************************

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message