tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Crowther" <Peter.Crowt...@melandra.com>
Subject RE: Tomcat 4.1.37 and 5.0.2?? differences
Date Fri, 08 Jul 2005 11:54:06 GMT
> From: Mark Benussi [mailto:mark_benussi@hotmail.com] 
> Subject: Tomcat 4.1.37 and 5.0.2?? differences
> 
> 
> I am having to change my ISP and was wondering what the main 
> differences were with these two servers.

http://jakarta.apache.org/tomcat/index.html

5.0.x is servlet spec 2.4 / JSP 2.0, like 5.5.

> Are Servlet filters supported

Yes, on both, I believe.

> and more importantly what J2EE does it
> typically run on?

Sorry, don't understand the question?  If you mean J2SDK, I rather
suspect most providers will be on a 1.4.2_xx release - Tomcat 4.1 and
5.0 both run on that.  If you don't mean the SDK version, could you
clarify?

		- Peter

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message