tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Yang <ayang_...@yahoo.com>
Subject Tomcat 5.0.28 and JPDA
Date Sun, 31 Jul 2005 16:01:42 GMT
Hi there,

I'm just trying to start up a standalone instance of
Tomcat 5.0.28 in a Windows XP environment
(non-service) with JPDA and I'm getting the following
error when I execute: catalina.bat jpda run

Error [2] in connect() call!
err:: No such file or directory
Socket transport failed to init.
Transport dt_socket failed to initialize, rc = -1.
FATAL ERROR in native method: No transports
initialized

I'm getting this while running Tomcat with JDK
1.4.2_04. The full startup command is:

"c:\j2sdk1.4.2_04\bin\java"   -Xdebug -Xrunjdwp:tra
nsport=dt_socket,address=8000 ,server=y,suspend=n 
-Djava.endorsed.dirs="D:\jaka
rta-tomcat-5.0.28\common\endorsed" -classpath
"c:\j2sdk1.4.2_04\lib\tools.jar;D:
\jakarta-tomcat-5.0.28\bin\bootstrap.jar"
-Dcatalina.base="D:\jakarta-tomcat-5.0
.28" -Dcatalina.home="D:\jakarta-tomcat-5.0.28"
-Djava.io.tmpdir="D:\jakarta-tom
cat-5.0.28\temp" org.apache.catalina.startup.Bootstrap
 start

Has anyone come across this? I was originally running
Tomcat using JDK 1.5 - but ran into similar problems
trying to get debug working. Would there be any
compiled artifacts hanging around that might be
throwing Tomcat off?

Could a software firewall be interfering with things?

Thanks for your time,
Andy

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message