tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sir John Nueva" <j...@fbcusa.com>
Subject RE: (Windows) Tomcat process is using 100% CPU when running a SQL command
Date Sat, 04 Jun 2005 00:09:56 GMT
Hi Rodson,
	Check your JDBC Driver documentation may be it has a bug
when use in Sun Java 1.5.0_03. Check for the latest version.
This look like a problem in the translation of SQL statement.

Cheers,
John

-----Original Message-----
From: Robson dos Santos Franca [mailto:robson@tre-sp.gov.br]
Sent: Saturday, June 04, 2005 9:00 AM
To: tomcat-user@jakarta.apache.org
Subject: (Windows) Tomcat process is using 100% CPU when running a SQL
command


Hello

We're using Tomcat 5.5.9 + Sun Java 1.5.0_03 + Oracle 9i in our Intranet 
application.

Everything looks fine... unless we run a SELECT statement into Tomcat.
Without the 'ORDER BY' clause, no problem.
With 'ORDER BY', Tomcat runs at 100%.
JDBC library file: ojdbc14.jar

JDBC URL : jdbc:oracle:oci8:@ ...

Any ideas?

Thanks in advance

Robson Franca


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message