tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Novotny <novo...@aei.mpg.de>
Subject Re: Does JavaFaces cause Tomcat webapp deployment Issues?
Date Fri, 24 Jun 2005 19:34:49 GMT

    What do you see in any of the $CATALINA_HOME/logs files?

    Jason

Rob Goh wrote:

>Hi,
>I've have a tomcat problem that has defeated me for weeks and weeks (you
>know what there like!), and would be greatful for any help on this list.
>
>1.	Basically, I've deployed and using my Tomcat 5.5.9 (Java SDK5)
>environment and have a number of working WebApps.
>
>2.	I then tried to deploy a very simple webapp provided by
>University Lecturer using JavaFaces - of course I have installed the
>JavaFaces jar files, and I have my faces-	config.xml doc.
>
>3.	The application failed on my tomcat.  And ever since then I have
>been unable to install new apps (even non-JavaFaces apps) that I know
>work.
>
>4.	The following error appears in Tomcat Manager when I try to
>install a new webapp now:
>
>	"FAIL - Application at context path MinWebapp3 could not be
>started"
>
>Where "MinWebapp3" is the name of the webapp.  
>Note:  all other existing webapps continue to work unaffected, its just
>any new ones I try to deploy.  I've tried to uninstall and reinstall
>Tomcat, but the same problems start to happen again.
>Would be so grateful for any help (is there something simple that I'm
>missing?), I'm tearing my hair out on the keyboard at the mo ;-)
>
>Many thanks,
>
>Rob
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message