tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anand Vijay <r16...@freescale.com>
Subject Re: Tomcat 5.5.9 and jdk 1.4.2
Date Tue, 21 Jun 2005 14:56:26 GMT

You should upgrade your JRE
 

Carlos Bracho said the following on 21/06/2005 8:23 PM:

>Hello everybody...
>
>Maybe this issues is not new in the mailing list, I having problem to
>start 
>tomcat 5.5.9, I got this error message in my netbeans output: 
>"This release of Apache Tomcat was packaged to run on J2SE 5.0 
>or later. It can be run on earlier JVMs by downloading and 
>installing a compatibility package from the Apache Tomcat 
>binary download page."
>
>I could not see the compatibility package in the tomcat download page...
>how 
>could I fix this problem? does anybody have the compatibility package
>url?
>
>Thanks
>
>  
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message