tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frank <fg...@optonline.net>
Subject need compatability package for tomcat
Date Sat, 04 Jun 2005 12:52:13 GMT
Ok, I installed and had working tomcat 5.5.6. Also JDK 1.5

I was having problem with library/jar capability between 1.4 compiles 
and 1.5 from the server machine.  So decided to revert back to 1.4.x JDK 
all around.  Well no it seem I need some type of compatibly package to 
get tomcat to work again?  Can't see to find it on the site any one have 
the URL?  Start up error is as follows:

Using CATALINA_BASE:   /home/jakarta-tomcat-5.5.6
Using CATALINA_HOME:   /home/jakarta-tomcat-5.5.6
Using CATALINA_TMPDIR: /home/jakarta-tomcat-5.5.6/temp
Using JAVA_HOME:       /opt/SUNWappserver/jdk
This release of Apache Tomcat was packaged to run on J2SE 5.0
or later. It can be run on earlier JVMs by downloading and
installing a compatibility package from the Apache Tomcat
binary download page.




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message