tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jaroslav Záruba <jaroslav.zar...@gmail.com>
Subject Re: Please help me sir
Date Mon, 27 Jun 2005 10:26:07 GMT
Hello Asit

Could it be that you write for Java 1.5 whilst your Tomcat somehow
"expects" Java 1.3?
Try this link:
http://blog.taragana.com/index.php/archive/how-to-run-javac-15-or-beyond-compiler-for-jsp-compilation-in-tomcat-55-with-generics-enabled-and-other-15-only-features/1/

hope it helps
have a nice day
  J.Zaruba

On 6/27/05, Asit Basak <asitbasak85@hotmail.com> wrote:
> Sir
> 
> I have installed Jdk1.5.0 in windows 2000 server.
> After that I have installed Apache Tomcat/5.0.29.
> I have deployed all of my JSPs in Root directory
> and all of my beans in classes.
> 
> Now after starting of the Tomcat server.
> when I want to see the paged in IE6,
> It is giving errors
>   " javac: target release 1.3 conflicts with default source release 1.5 ".
> Now sir please tell me what can I I do for this purpose.
> Thanking you in anticipation.
> 
> Regards
> Asit Basak
> email - asitbasak@raymondindia.com
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message