tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marian Nedelescu" <mar...@gametronics.com>
Subject How could I specify in web.xml that use JSP 2.0
Date Thu, 09 Jun 2005 20:10:40 GMT
Hi Rahul,
What must I write in my web.xml file to specify that I want to use JSP 2.0 ?

Thank you
Marian

----- Original Message ----- 
From: "Rahul Akolkar" <rahul.akolkar@gmail.com>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Thursday, June 09, 2005 3:22 PM
Subject: Re: Tomcat with EL


I suspect you want to use JSP 2.0 (which allows EL expressions in
template text). TC 5.0.x (or higher) implements the JSP 2.0 spec. Use
a servlet 2.4 web app descriptor (web.xml) for your application and
you should be set.

-Rahul

On 6/9/05, Marian Nedelescu <marian@gametronics.com> wrote:
> Hi,
> Could I use Tomcat with JSP that has expression language (EL) ?
>
> Thnak you in advance
>
> Marian
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message