tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Parsons Technical Services" <parsonstechni...@earthlink.net>
Subject Re: Tomcat in chroot
Date Thu, 02 Jun 2005 02:49:04 GMT
Apparently you are seeing what users of some flavors of *nix see. That is 
you are seeing each thread as a separate process rather than one. When 
running a chroot environment things act a little differently. I would not be 
too concerned as long as top reports back proper memory usage. Note that you 
may have many listing each showing all the same memory amount, this is 
normal and that is the total all those threads use together and not each.

Doug

----- Original Message ----- 
From: "Ben" <newreaders@gmail.com>
To: "Tomcat" <tomcat-user@jakarta.apache.org>
Sent: Tuesday, May 31, 2005 10:03 PM
Subject: Tomcat in chroot


Hi

I am trying to setup Tomcat in chroot environment and have
successfully started it up. However, when I run Tomcat in chroot, I
see 10+ Tomcat processes as oppose to a single Tomcat process in a
non-chroot environment. Why is this? Is it normal?

Thanks,
Ben

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org





---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message