tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sander de Boer" <san...@list.eo.nl>
Subject Re: probem using mod_jk
Date Wed, 15 Jun 2005 17:33:15 GMT
Hi Rui,

I have that same problem. But I can't find any error log.
My Tomcat version: 4.1.30

Cheers,
Sander

----- Original Message ----- 
From: "Rui Alberto" <rui-l-goncalves@ptinovacao.pt>
To: <tomcat-user@jakarta.apache.org>
Sent: Monday, June 13, 2005 8:51 PM
Subject: probem using mod_jk


> Hi all,
> I'm using apache in front of tomcat 5.5.7 connected using mod_jk.
> After a few hours, apache takes to long to responde, sometimes a timeout
> is returned... after entering in this weird state, all responses take
> too long...
> 
> Checking log files, the only error messages found are:
> 
> [Mon Jun 13 18:32:36 2005] [jk_ajp_common.c (637)]: Error
> ajp13:is_input_event: error during select [0]
> [Mon Jun 13 18:32:36 2005] [jk_ajp_common.c (671)]: Error ajp13:cping:
> timeout in reply pong
> [Mon Jun 13 18:32:36 2005] [jk_ajp_common.c (1024)]: Error connecting to
> the Tomcat process.
> [Mon Jun 13 18:32:36 2005] [jk_ajp_common.c (1468)]: sending request to
> tomcat failed in send loop. err=0
> 
> Restarting apache solves the problem without need to restart tomcat!!
> 
> Does anyone have seen this error before or has any idea why this is
> happening???
> Thanks for any help...
> 
> Rui
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message